MICHAEL,BERTUIT,PASSION,SYSTEM,CENTER,FR,SCCM2016,SCCM2012,SCCM2007,SCCM2012,SCOM,SCSM,SCVMM,SCDPM,ORCHESTRATOR,MICROSOFT,WINDOWS,SERVER,HOW,TO,CAPTURE,DEPLOY,WIM,SERVICE,MANAGER,2008R2,2010,2012,2013,2016,SYSTEM-CENTER.FR,SP1

SCCM 2012 R2 | Cumulative Update 1 for the System Center 2012 R2 Configuration Manager clients for UNIX and Linux !!!

Add a comment avril 30th, 2014

Hi to all,


Great news, a new Cumulative Update 1 for the System Center 2012 R2 Configuration Manager clients for UNIX and Linux is available !!!

Issues that are fixed by the CU1

UNIX and Linux clients

  • In some cases, Linux clients may not initialize while the Scxcm.log file grows quickly. Additionally, the following warning message is logged in the /var/opt/microsoft/scxcm.log file:
  • datetime Warning [scx.client.agents.InventoryAgentState:338:27298:140010010693376] Hardware Inventory endpoint Notify gained the policy lock, but the system is not yet ready. Retrying. LinuxUNIXClient 01.01.1601 00:00:00 2666765960 (0×9EF39E88)
  • After a client upgrade, the UNIX or Linux client does not send the new client version number to the server.
  • When you run the ccmexec –v command, a version number is displayed that is inconsistent with the client version number that is reported to the server.
  • The Universal Linux client does not install on Linux computers that use OpenSSL versions greater than 1.0.0 if the library file Libssl.so.1.0.0 does not exist. Additionally, you receive the following error message from the installation script
  • Checking Prerequisites…
    Running preinstall validator
    /tmp/ccm/preinstallvalidator: error while loading shared libraries: libssl.so.1.0.0: cannot open shared object file: No such file or directory
    Pre-Install validator failed. Please check the version of OpenSSL with CM installation requirements.
  • The client does not install on Linux computers that have an Athlon kernel.
  • In some cases, the client may not install on AIX-based computers. Additionally, you receive the following error message from the installation script:
  • Registering Providers…
    exec(): 0509-036 Cannot load program /opt/microsoft/omi/bin/omireg.bin because of the following errors:
    0509-150 Dependent module libomiclient.so could not be loaded.
    0509-022 Cannot load module libomiclient.so.
    0509-026 System error: A file or directory in the path name does not exist.
    An error occurred while registering providers.
  • If multiple Network Access accounts (NAAs) are configured, and if one or more of the accounts is invalid for the distribution point, software distribution to a UNIX or Linux client may not retrieve the package.
  • When the server sends a policy resync command to the UNIX or Linux client, the client may stop sending inventory to the server or stop processing software distribution. Additionally, the following warning message is logged in the /var/opt/microsoft/scxcm.log file
  • Info [scx.client.scheduler.IScheduledTrigger:256:51452:140230841011968] Loaded a one-shot trigger that has already completed. Trigger will not be fired again.
  • Hardware inventory does not return serial number properties for the PC BIOS class for UNIX-based and Linux-based computers.
  • Hardware inventory returns no data for the PC BIOS class for AIX-based computers.



style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-5394482248757140"
data-ad-slot="8215329516">


related post

Comments are closed.